Bevezető

WinSzámla Kimenő Számla Készítő Program rövid bemutatása

  • A cég arculatához igazítható, logóval ellátott számla készítése
  • Törvényi előírásoknak megfelelő kimenő számla és előlegszámla
  • Számlák helyesbítése
  • Számlák nyomtatása utólag
  • Több nyelvű (angol, német, francia,olasz,szlovák,szlovén,román) számla nyomtatás
  • Előlegbekérő levél (ProForma számla nyomtatás)
  • Korlátlan számú ügyfél és termék nyilvántartása, egyszerű kezelése
  • Elektronikus kézikönyv és helyzetérzékeny súgó
  • Interneten keresztül letölthető szoftverfrissítés
  • Feladás e-mail - ben a WinEco könyvelő programnak.


Program telepítése

WSzámla program telepítési és felhasználói útmutató.

1.Telepítés

A telepítő program a http://goldenkkt.hu/ws/címről futtatható. Kétféle telepítő programot találunk, az egyik az ECO programmal rendelkező ügyfeleknek szánt WszamlaEcoSetup.exe nevű, amely csak a kiegészítő adatállományokat tartalmazza, és a könyvelő programmal nem rendelkező ügyfeleknek a WszamlaSetup.exe telepítő program, amely az összes szükséges adatállományt tartalmazza. Telepítéskor hagyjuk meg a program által felajánlott telepítési könyvtárat. Amennyiben valamilyen ok miatt, pl. gyakorlás után újra akarjuk telepíteni a programot, előtte töröljük ki a könyvtárat, mert a telepítés nem írja felül a meglévő adatállományokat. Telepítés után a program 'demo' verzióban működik. Ilyenkor a kinyomtatott számlákon a DEMOSZÁMLA felirat szerepel. Sikeres telepítéskor az asztalon megjelenik a program indító ikonja. Ha a programot véglegesíteni szeretnénk, email-ben kell aktiválási kulcsot kérnünk. Ehhez küldjük el a program fejlécében olvasható 6 jegyű sorozatszámot a golden@goldenkkt.hu címre. A kapott kulcs alapján az aktiválást a 6.3 pontban leírtak szerint végezhetjük el. Kulcs kérésével egyben kifejezzük szándékunkat a program megvásárlására.


Program használata

Sikeres telepítés után az asztalon megjelenik a program indító ikonja, erre kattintva tudjuk a programot indítani

Programindítás után megjelenik a nyitó képernyő a windows programoknál megszokott felső menüsorral. Az egyes menüpontokat az egér használatával indíthatjuk a szokásos kattintással, nem használunk úgynevezett gyorsító billentyű kombinációkat, úgyse jegyzi meg senki őket.

A következőkben végigvesszük a

Paraméterek,

Számlázás,

Listázás,

Szervíz

menüpontok használatát


Billentyűzet kezelés

A Windows programok billentyű használatáról.

A Windows progamokban a vezérlés átadása egyik vezérlő elemről (ez itt nem csak beviteli mező, hanem pl. gomb is lehet), az egérrel odakattintáson kívül, alapesetben a TAB billentyűvel lehetséges. Programjainkban, megtartva a dos programok hagyományát, a beviteli mezőket az enter billenyűvel is lezárhatjuk. Azaz továbbra is végig 'enterezhetünk' az adatmezőkön a megszokott formában. Ha vissza kell lépnünk egy adott mezőre, windows környezetben általában az egérrel oda kattintunk. Akiben nem él még erősen ez a reflex, az használhatja a shift enter billenyű kombinációt, ami az előző adatmezőre visz bennünket. A le,fel nyilakat nem használhatjuk mezők közötti mozgásra. Ha befejeztük egy adatképenyőn a bevitelt, a hátralévő mezőket a PageDown billentyűvel ugorhatjuk át, hasonlóan a dos programok vezérléséhez., és ilyenkor a rögzítés gombot se kell külön lenyomnunk. Természetesen ugyanezt elérhetjük adatfelvitel közben bármikor, a rögzítés gombra kattintva. Látható tehát, hogy a fontosabb adatfelviteleket akár egér nélkül is elvégezhetjük. Szintén dos kompatibilis megoldásként egy adott üres mezőre a ctrl enter billentyű kombinációval kattintva megjelenik ott az előzőleg ugyanabba a mezőbe bevitt érték. Az érték megőrzése mindig megtörténik, ahhoz nem kell különleges billentyű. Természetesen használhatjuk a windows által kínált ctrl+C másolás, ctrl+V beillesztés billentyűket, a hozzájuk tartozó szöveg kijelölési metódussal. Ezt a programban azzal egészítettük ki, hogy kijelölés nélkül a ctrl +C az egész mezőt a vágólapra másolja, mintha az egészet kijelöltük volna. Ez a szöveg másolás a windows vágólapon keresztül különböző programok között is működik. A szám formátumnál egyelőre az angolszász megjelenítést tartottuk meg, azaz ezres vessző, tizedes pont. Régi adósságunkat törlesztve a numerikus padon a vesszőt leütve tizedes pontot kapunk numerikus adat bevitelkor. Ha igény van rá, a későbbiekben ezt a fomátumot beállíthatóvá tesszük, jelenleg a kimenő számla nyomtatásnál van lehetőség a szám formátum állítására.

Dátum mező esetén a mellette levő nyilakkal lehet a dátum napjait egyesével léptetni. Kiegészítésképp a +,- billentyűt is használhatjuk ugyanerre. A dátum mezőre duplán kattintva megjelenik egy naptár ablak, és az egérrel navigálhatunk benne. Dátum begépelésekor a pontokat nem kell leütni, csak a számokat. Itt a program mindig felülíró módban működik, mivel egy rövid dátumnál javítás esetén egyszerűbb az egészet újra gépelni, mint egy karaktert törölgetni,aztán beszúrni.

A kalkulátor program (F5) is a vágólapra teszi a számítás eredményét. Ugyanúgy a ctrl+V billentyűvel másolhatjuk be az aktuális adatmezőbe.

Az esc billentyű leütése egyenértékű a kilépés gombra kattintással minden ablakban. Az ablaktól függően a kilépést megerősítő kérdést is kaphatunk.


Adatmező navigáció

A mezőn belüli kurzorpozíció léptetése

A mező első karakterére ugrás

A mező utolsó karakterére ugrás

A kurzor pozícióban levő karakter törlése

A kurzor pozícióban egy karakter beszúrása

Az egész adatmező törlése kijelölés nélkül

A kurzor pozíciótól balra levő karakter törlése

Az adatmező tartalmának vágólapra másolása

A vágólapról az adatmező feltöltése

Az adatmező saját vágólapjáról az adatmező feltöltése (előzőekben adott mezőbe gépelt érték)

Adatmező kitöltésének befejezése, ugrás soronkövetkező mezőre

Adatmező kitöltésének befejezése, ugrás soronkövetkező mezőre

Adatmező kitöltésének befejezése, és az egész adatképernyő rögzítés befejezése

Ugrás az előző adatmezőre


Működési paraméterek

Ebben a menüpontban állíthatjuk be a működéshez szükséges paramétereket. A cég neve, címe adatok a listák fejlécében jelennek meg. Az adószám a számla szállító ablakában fog megjelenni. A Szállító ablak sorai jelennek meg a kinyomtatott számla bal felső szállító ablakában. Az adószámot itt nem kell külön szerepeltetni, annak fix helye van a 8. sorban. A számlán az adatok középre igazítva jelennek meg. Az Aláíró, és Beosztása adatok kitöltése akkor szükséges, ha minden számlán szerepeltetni akarjuk azokat, egyébként üresen hagyhatóak.
A Példányszám megadásával a nyomtatandó számlák példányszámát adjuk meg, ez az érték a számla alján szerepelni is fog. Az érték a számla nyomtatásakor a példányszám mezőben felülírható (lásd később). A gyakrabban használt fizetési módot adhatjuk meg a Fizetési mód mezőben. Új számla felvitelekor ez az érték jelenik meg, természetesen ott felülírható, kétféle lehet: készpénz és átutalás. Átutalásos számlák esetében megadhatjuk a fizetési határidő (naptári) napjainak a számát. A fizetési határidő dátumot a számla felvitel menüpont ennek megfelelően számolja ki, természetesen ott a dátum átírható. Amennyiben devizás számlát is akarunk rögzíteni, azt itt kell jeleznünk a Devizás számla jelölő soron. Ha nincs bejelölve, számla rögzítésekor nem jelennek meg az ehhez kapcsolódó deviza összeg, devizanem, és árfolyam adatmezők. A kontírozás jelölő soron jelölhetjük be, hogy akarunk-e főkönyvi számla információt megadni a számla rögzítésekor. Ehhez kapcsolódik a főkönyvi számlák rögzítését lehetővé tevő menüpont, ami csak akkor aktív, ha itt bejelöltük. Bejelölése esetén kitölthetjük az Árbevétel szla adatmezőt, amellyel alapértelmezett értéket adhatunk a számla megegyező mezőjének, magyarul új számla felvitelekor az itt megadott érték kerül bele a Főkönyvi szám mezőbe. Ott természetesen ez felülírható. Ha könyvelő programban használjuk a számlázó programot, mindenképp jelöljük be a Kontírozás opciót. Egyéb esetben akkor célszerű bejelölnünk, ha a Wpénztár programot használjuk, lásd lentebb. A boríték nyomtatás opció bejelölése esetén a számla felvitelkor a nyomtatás gomb mellett egy boríték gomb is megjelenik, amellyel az éppen rögzített vevő címére egy borítékot nyomtathatunk ki. Természetesen a külön Boríték nyomtatás menüpont a beállítástól függetlenül rendelkezésre áll A rögzített betűjellel kapcsolatban célszerű szót ejtenünk a számla sorszámozásáról. Az adatbázisban a program egy egyedi iktató számot ad a számlának, amelyet év elejétől (illetve a program telepítésétől) 00001 folyamatosan léptet. E mellett, illetve ettől függetlenül a számlákon betűjelzést is használhatunk. Ha csak egy betűt használunk, vagy ha nem akarunk használni, akkor jelöljük ezt itt be. A rögzített betűt pedig be kell írnunk a Számla betűjele adatmezőbe. Ilyenkor számla felvitelkor ezen nem változtathatunk, ellenkező esetben minden számlához megadhatunk egy (illetve 2 karakterből álló) betű jelzést is. Ilyenkor az adott betű jelzéshez tartozó év elejétől 00001 -től induló sorszámot kapja a számla. Ha nem, vagy fix betűt használunk végig egész évben, akkor nyilván az iktató szám meg fog egyezni a számla sorszámával. A teljes számla sorszám úgy születik, hogy a program a végére teszi még az évszám jelölést pl: K 00001/09. Ha Wpénztár programot használunk, célszerű az ott használt pénztár betű jelzést beállítanunk rögzített betűjelként. Annál is inkább, mert ha egy cég különböző telephelyei, illetve közös adószám alatt működő intézményei használják a programot, ily módon kell gondoskodni az egyedi sorszámozásról. A pénztár hivatkozás opciónak ügyviteli szerepe van. A készpénzes számlákat alapesetben a program kiegyenlítettnek tekinti, így ennek megfelelően kezeli az iktató lista például. Ha azonban Wpénztár programot használunk, és ott a rögzített számlákat 'elő szeretnénk hívni', akkor azt itt jeleznünk kell. Ez esetben a számla majd csak akkor lesz 'kiegyenlítve', ha a pénztár programban hivatkoztunk rá. A pénztár és a számla programot úgy kell 'összekötnünk', hogy a pénztár program működési paraméter menüpontjában kitöltjük, illetve a tallózó gombbal megkeressük a számla könyvtárat: pl c:\wszamla A számlára pedig úgy tudunk hivatkozni, hogy pénztár bizonylat felvitelekor kitöltjük a bizonylat szám mezőt a számla sorszámát beírva (de üresen is hagyhatjuk), és a mellette levő nyíl gombra kattintunk. Ilyenkor egy ablakban megjelennek az ezzel a programmal rögzített számlák, és választhatunk közülük. Könyvelés szempontjából a hivatkozás kétféle lehet. Ha a pénztár program működési paraméter menüpontjában a vevő főkönyv ki van töltve (pl:311), akkor a hivatkozott számla ezt a kontír számot kapja, és egyébként nem kap külön ügyletkódot. Ez esetben a könyvelés 'folyószámlásan' a következőképp zajlik: számla K 9111 T 311, pénztár K 311 T 381. Ellenben ha üresen hagyjuk a vevő főkönyv mezőt, akkor nincs külön számla könyvelés, hanem a pénztárban jelenik meg a számla. Ilyenkor a számlán szereplő főkönyvi szám alapján megkeresi a program a hozzá tartozó ügyletkódot. Ha így szeretnénk eljárni, tegyük a következőket a pénztár programban: jelöljük be a kontírozást, ha esetleg nincs. Hagyjuk üresen a vevő főkönyvet. Gondoskodjunk arról, hogy a számlán szereplő főkönyvi szám szerepeljen valamelyik ügyletkódon. Ha a számlaszámban speciális okokból xx költséghely jelzést használunk, akkor vagy a számla programban is ezt használjuk, (persze ilyenkor a kinyomtatott számlán is így jelenik meg, pl 911xx) vagy mindkét helyen írjuk át az xx-t saját sorszámunkra azoknál az árbevétel ügyletkódoknál, amelyeket számlázással kapcsolatosan használunk. A számlára a szállító ablak bal oldalára egy emblémát nyomtathatunk, melynek nevét itt adhatjuk meg. A megjelenése nyomtató függő lehet, ha a végeredmény nem kielégítő, ne töltsük ki a mezőt, egyébként a képet tartalmazó adatállomány (*.bmp) nevét kell megadnunk. Lábjegyzetként tetszőleges, akár több soros szöveget is megadhatunk, ami minden számlára automatikusan rányomtatódik. Jellemzően átutalásos számlákon szokás késedelmes fizetésekkel kapcsolatos kamatokat, és dörgedelmeket feltüntetni. Végezetül boríték nyomtatáshoz a feladó sorait tölthetjük ki. Ez azért nem egyezik a szállító ablakkal, mert ott bank számlaszám, meg egyéb információ is szerepelhet. Az OK gombbal tárolhatjuk az adatokat.


Szállító ablak

Szállító ablak szerkesztése

A szállító ablak alatt található szerkesztő gombra kattintva megformázhatjuk a számlára nyomtatott saját adatokat. Ha élünk ezzel a lehetőséggel, akkor ebben a paraméter ablakban a szállító sorai szürke háttérben láthatóak, mert innen kezdve csak a speciális szerkesztővel módosíthatóak.
Ez a speciális szerkesztő a szállító ablak formázására szolgál, betűtípust, méretet adhatunk meg az előzetesen egérrel kijelölt szövegnek, illetve betű stílust(vastag, dőlt, aláhúzott) válthatunk.
A szerkesztés végén ide kattintva a program elmenti a legutolsó változtatásokat, és visszatér a paraméter ablakhoz
A szerkesztés végén ide kattintva a program elveti a legutolsó változtatásokat, és megtartja az előző formátumot. A program itt is visszatér a paraméter ablakhoz.
Ide kattintva a program végleg kitörli a formázott sorokat,és újra a paraméter ablakban rögzített 'egyszerű' sorok lesznek érvényesek. A program rákérdez a törlésre.


Partner törzs

Ebben a menüpontban vevőink adatait rögzíthetjük, illetve utólag adataikat módosíthatjuk. Mivel számla felvitel közben is lehet új partnert rögzíteni, ez a menüpont főleg kezdeti adatfeltöltésre, módosításokra használatos. Azonosító számként célszerű egy 4 vagy ötjegyű sorszámot használni. A vevők mindig a nevük alapján is kereshetőek, így nyilván nem kell megjegyeznünk az azonosítókat. Ha esetleg már valamilyen formában megvan a vevők azonosítása, pl szerződés szám, használjuk nyugodtan azokat. Az első partner rögzítésénél a program a 00001 sorszámot adja. Ha a név túl hosszú, két sorban rögzíthetjük. A program tartalmaz egy település jegyzéket irányítószámokkal, így gyorsítva a rögzítést. Ne feledjük, hogy készpénzes számla esetén is szerepeltetni kell a vevő címét a számlán, az adószámát alapesetben nem kötelező.( csak fordított adózás esetén). A navigációs tálca gombjaival mozoghatunk a partner adatbázisban. Az adatok csak akkor javíthatóak, ha előtte lenyomtuk a Módosítás gombot, és csak akkor írja fel őket a program, ha a módosítás gomb helyén megjelenő rögzítés gombra kattintunk. A képernyő alján táblázatosan látjuk az adatokat, ide nem lehet beírni. Itt jegyezzük meg, hogy az adatrögzítési ablakokból az ESC billentyű leütésével is kiléphetünk. Az egyes mezők közötti közlekedésre pedig a tab billentyű mellett az enter billentyű is használható (visszalépéshez egér helyett a shift enter használható). ECO könyvelő program ügyfelek az ott használatos partner törzset látják ebben a programban.


Település adatbázis

A partner törzs irányítószám, illetve településnév melletti választék ablak nyílra kattintva megjelenik Magyarország településeinek irányítószámjegyzéke. Ez alapján egy begépelt irányítószámhoz a program automatikusan megtalálja a települést, aminek a nevét így már nem kell begépelni, illetve egy begépelt névhez megtalálja az irányítószámot. Külföldi partner esetén hagyjuk az irányítószámot üresen, és a teljes postai címet a Város adatmezőbe írjuk
A település választék ablakban a le-fel kurzor nyilakkal, illetve egérrel a jobb oldali csúszka le-fel gombjára kattintva, illetve az egér görgöjét használva navigálhatunk.A kivilágított sort az enter billentyű leütésével-, vagy dupla egér kattintással-, vagy az oké gombra kattintva választhatjuk ki.


Cikktörzs

Ebben a menüpontban a számlán gyakran használt sorokat rögzíthetjük. A számlára tetszőleges sorokat felvihetünk, de gyorsabb a számlázás, ha előre 'gyártott' sorokat használunk. A felvitel, módosítás, navigáció a már ismertetett módon zajlik. Kód mezőbe célszerű egy négyjegyű sorszámozást használni, a program az első cikknek mindenesetre a 0001 kódot ajánlja fel. Az szj kód kitöltése nem kötelező, nem kötelező a számlán szerepeltetni, de ki tudja, mit hoz a jövő. Célszerű rögzíteni, a helye úgyis megmaradt a számlán. Ha nem vagyunk áfa alanyok, az M ( mentes) áfakulcsot válasszuk. Ha változó az egységár egy adott cikknél, akkor itt ne töltsük ki, így biztos nem feledkezünk el a helyes kitöltésről számla rögzítéskor. ECO könyvelő program ügyfelek az ott használatos cikktörzset látják itt.


Főkönyvi számlatükör

Ez a menüpont csak akkor aktív, ha a működési paraméterek pontban a kontírozás jelölő sort bejelöltük. Itt az általunk használt árbevétel számokat rögzíthetjük. ECO könyvelő program ügyfelek itt közvetlenül látják a főkönyvi számlakeretüket. Akkor érdemes a kontírozást használnunk, ha valamilyen könyvelő program részére közvetlenül elküldjük a kiállított számlákat


Bank számlaszámok

Ebben a menüpontban rögzíthetjük, ha egynél több bank számlaszámot szeretnénk használni számlázáskor. A bankszámlaszámokat a szokott módon 3 x 8 karakterben, közte kötőjellel rögzítsük.Több számlaszám használata esetén elsőnek a szállító ablakban is szerepeltetett számot adjuk meg, mert ennek alapján tudja lecserélni a számla nyomtatás az ott megadott számlaszámot.


Évváltás

Ezzel a menüponttal tudunk lépkedni az évek között. Induláskor a program a számítógép dátumának alapján megkeresi az első megnyitott évet, és megkeresi hozzá a többi létező évet. Ebben a menüpontban láthatóak az évek, és lehet közülük választani.A kiválasztás a szokásos módon történik (enter, dupla kattintás, vagy ok gomb)


Kimenõ számla felvitel

Kimenő számla felvitel

Ez a menüpont a program fő menüpontja,. a számla felvitele. Új számla felvitelénél a program adja a betű jelzésnek megfelelő következő sorszámot. Ha a betűjelet a működési paraméterekben rögzítettük, akkor ez nem is fog megváltozni, ellenkező esetben a Betű mezőhöz érve az ott megadott esetleg új értéknek megfelelően változik. A jobb felső vevő blokkban választhatunk a számlához vevőt. A vevő keresése az alábbiak szerint történhet. Gépelés nélkül az Azonosító mező melletti nyílra kattintva megjelenik egy Partner választék ablak , azonosító kód szerinti sorrendben mutatva a partnereket. Innen választhatunk egy kattintás, majd az OK gomb, vagy dupla kattintással. Ugyanígy a névhez tartozó nyíllal az abc sorrendű ablakot jeleníthetjük meg.

A kereső nyilak leütése előtt gépelhetünk be adatot az azonosító, illetve név mezőkbe, a partner kereső ablak ennek megfelelően mutatja a sorokat. Gépelés után nem szükséges a nyíl gomb használata, elég az enter (vagy tab) billentyűt leütnünk. Ha ilyenkor 'telitalálat van', azaz az azonosítót pontosan begépeltük, akkor nem is jelenik meg ablak. A leggyakrabban használatos módszer, hogy a név mezőbe gépelünk be pár karaktert, és úgy keresünk a név szerinti ablakban. A partner ablakban a le-fel kurzor nyilakkal is mozoghatunk, és az enter billentyű leütésével választhatunk partnert.

Ezt követően a megrendelés sorszámát tölthetjük ki, ez legtöbbször üres marad. A fizetési mód a paraméterekben beállított értéket mutatja, ez megváltoztatható, két érték van, készpénz és átutalás. A számla dátum adatai ennek megfelelően viselkednek, készpénz esetén csak a Számla kelte mezőt kell kitöltenünk, a többi azzal egyező. Átutalás esetén a teljesítés és a Számla kelte a mai nap lesz, a Fizetési határidő pedig a paraméterekben beállítottak szerint plusz valahány nap. Természetesen ez esetben mindhárom mező módosítható. A dátumot többféleképp lehet megadni, egyszerű begépeléssel, a mező melletti fel-le léptető nyilak használatával, illetve a + - billentyűk leütésével. A mezőre duplán kattintva megjelenik egy naptár ablak, és ott is kijelölhetünk új dátumot. Az egyéb adatok szövegbe egy maximum két soros szöveg gépelhető, ami a számla azonos nevű helyén megjelenik. A Főkönyvi szám mező a paraméterek kontírozás jelölő sor beállításától függően elérhető. Ha ott adtunk meg Árbevétel mezőben adatot, akkor itt automatikusan megjelenik az adat. Természetesen átírható, a mező melletti nyíllal hívhatjuk be a főkönyvi számlaszám ablakot. A devizanem és árfolyam mezők szintén a működési paraméter pontban bejelöltek szerint viselkednek. Ezek után a számla sorait kell kitöltenünk. A számlának max. kilencvenkilenc sora lehet, ebből ötöt látunk egyszerre. A leggyorsabb módszer, ha a Kód mező melletti nyíllal megjelenítjük a Cikk választék ablak -ot, és onnan választunk egy cikksort. Ilyenkor a Me. mezőnevű mennyiséget adhatjuk meg, és esetleg az egységárat írhatjuk át. Ha fejből tudjuk a használni kívánt cikksor kódját, egyből begépelhetjük. De elegendő egy 0-át begépelnünk, és az enter billentyű leütésével megjelenik a cikk választék ablak. Természetesen nem kötelező a Kód kitöltése, a többi mező értékét tetszőlegesen kitölthetjük, és nem kell az előre eltárolt cikksorokat használnunk. A rögzített soroknak megfelelő számla érték a képernyő bal felső ablakában azonnal megjelenik. A sorok jobboldalán található 'csuszka' segítségével navigálhatunk a sorok között, abban a ritkábban előforduló esetben, amikor ötnél is több sorból áll a számlánk. Különleges eset, ha csak a megnevezést töltjük ki az egész sorban. Ilyenkor hosszabban is gépelhetünk, mint ahogy az adatmező a képernyőn mutatja. Így szöveg sorokat helyezhetünk el a számla sorok között (alatt, felett). Ilyen szöveg sorokat akár a cikk törzsben is rögzíthetünk. Végezetül hosszabb, több sorból álló szöveget adhatunk meg az adott számlához kapcsolódóan. Ez a szöveg a Paraméterekben megadott lábjegyzet kíséretében nyomtatáskor a számlára kerül. Itt szeretnénk megjegyezni, hogy eddig a pontig eljuthatunk úgy, hogy nem használtuk az egeret, meggyorsítva ezzel a rögzítést. Most viszont szükség van rá, mert a kész számlát a Nyomtatás gombra kattintva nyomtathatjuk, illetve a számla tárolása is ekkor történik meg. Ha tehát úgy lépünk ki, hogy nem kattintottunk a nyomtatás gombra, a számla nem tárolódik. Nyilván az ilyen kilépésre rákérdez a program, még akkor is, ha az ESC billentyűt ütjük le. Nyomtatáskor az itt látható Nyomtató választás 'nyomtató ablak' jelenik meg. Itt választhatunk nyomtatót( ha esetleg több is van), illetve a példányszámon változtathatunk. Lehetőség van továbbá a számlát angol, illetve német nyelven nyomtatni. Fontos megjegyezni, hogy a nyomtatás gombra kattintva a számla mindenképp tárolódik, akkor is ha a nyomtató ablakban a mégse gombra kattintunk, ugyanúgy egy következő számla felvitelével folytathatjuk a munkát. A számla nyomtatására a külön számla nyomtatás menüpontban van lehetőség.

Amennyiben a Működési paraméterek menüben engedélyeztük a boríték nyomtatást, akkor a boríték gombra kattintva megjelenik a Boríték nyomtatás menüpont ablaka, ahol az adott számla vevőjének címére borítékot nyomtathatunk. Azért van ez külön beállítási lehetőséghez kötve, hogy aki biztosan nem akar élni ezzel a lehetőséggel, azt számla készítés közben ne zavarja ez a boríték gomb. Természetesen a menüben mindenképp rendelkezésre áll a Boríték nyomtatás menüpont!


Kimenõ számla nyomtatás

Kimenő számla nyomtatás

A menüpont segítségével egy már megírt számla utólagos nyomtatására van lehetőség. Az utólagos nyomtatás teljesen megengedett, nem szükséges semmiféle kiegészítő jelzést nyomtatni a számlára. Természetesen a program nem engedi meg a nyomtatás előtti változtatást. A fenti ablakból választhatjuk ki a nyomtatni kívánt számlát. A kiválasztás a már ismert módon történik: le-,fel nyilakkal, a csúszka sáv nyilaival, illetve az egér görgőjével történhet, majd a megfelelő sor kiválasztása után az Enter billentyű, az OK gomb, vagy a dupla kattintás teszi véglegessé a választást.

A kiválasztás után megjelenik a Kimenõ számla felvitel ablak azzal a fontos különbséggel, hogy a számlát nem lehet módosítani, csak a nyomtatás gomb használható!


Helyesbítő számla felvitel

A menüpont segítségével egy már megírt számla utólagos helyesbítésére van lehetőség.

A fenti ablakból választhatjuk ki a helyesbíteni kívánt számlát. A kiválasztás a már ismert módon történik: le-,fel nyilakkal, a csúszka sáv nyilaival, illetve az egér görgőjével történhet, majd a megfelelő sor kiválasztása után az Enter billentyű, az OK gomb, vagy a dupla kattintás teszi véglegessé a választást.

A kiválaszás után megjelenik a Kimenõ számla felvitel ablak, mégpedig az eredeti számla sorait negatív előjellel tartalmazva, és az egyéb adatok szöveg mezőben a BB xxxxxxxxxxx SORSZÁMÚ SZÁMLA HELYESBÍTŐ SZÁMLÁJA tartalmú szöveggel. Eddig a pontig ezt szokás 'storno' számlának is nevezni, hiszen pontosan 'visszaveszi' az eredeti számla sorait. Természetesen a számla innen tetszőleges tartalommal folytatható.

Helyesbítő számla kiállítására akkor kerül sor, ha az eredeti számlát már kiküldtük, azt a partner befogadta, de tartalmilag módosításra szorul. Abban az esetben, ha a számla első példánya még rendelkezésre áll, elegendőnek bizonyulhat egy rontott jelzésű lefűzés is, ekkor nem feltétlenül szükséges helyesbítő számla kiállítása. Ennek eldöntésében nyilván a könyvelést végző személyé az utolsó szó!


Előleg számla felvitel

Az előleg számla felvitel teljesen megegyezik a Kimenõ számla felvitel menüpontban leírtakkal. Annyi a különbség, hogy a számla szövegében az ELŐLEG SZÁMLA kifejezés szerepel. Természetesen ilyen szöveget mi is be tudunk gépelni, ám ha ezen a menüpontot keresztül rögzítjük a számlát, a program az előleg számlák közé nyílvántartásba veszi, lásd a Végszámla felvitel menüpontot. Az előleg számlának lehetnek könyvelési vonatkozásai is, ezért fontos a számlán feltüntetni az előleg szót.


Végszámla felvitel

A menüpont segítségével egy előzetesen előleg számlaként megírt számlához kapcsolódóan végszámlát írhatunk

A fenti ablakból választhatjuk ki a kívánt előleg számlát. A kiválasztás a már ismert módon történik: le-,fel nyilakkal, a csúszka sáv nyilaival, illetve az egér görgőjével történhet, majd a megfelelő sor kiválasztása után az Enter billentyű, az OK gomb, vagy a dupla kattintás teszi véglegessé a választást.

A kiválasztás után megjelenik a Kimenõ számla felvitel ablak, mégpedig az előleg számla sorait újra megjelenítve, majd az ellenértéket egy soron negatív előjellel, kicsit hasonlatosan a helyesbítő számláéhoz. Az egyéb adatok szöveg mezőben pedig a VÉGSZÁMLA tartalmú szöveggel. A meglévő sorok módosíthatóak (esetleg a ténylegesen befolyt összeg kevesebb az előleg számlán szerepelt összegnél),és új sorok írhatóak hozzá. A továbbiakban tehát úgy viselkedik, mint egy 'normál' számla!


Elõlegbekérõ levél

Előlegbekérő levél (ProForma számla, díjbekérő)

Ezzel a menüponttal egy RTF típusú levelet írhatunk a kiválasztott partnert szerepeltetve a levélben, kicsit hasonlatosan a Word program körlevél készítés funkciójához. A megírt levelet aztán tetszőleges szövegszerkesztővel tovább alakíthatjuk, és nyomtathatjuk, pl. az alábbi formában:

Előleg bekérő levél

Vevő neve: ARDEX-BIOTERMELÖ R(T)

címe: 1081 Budapest, Orczy út 6.

Szállító neve:Golden kkt

címe: 1062 Budapest, Lendvay u.20

adószáma: 29709681342

bankszámlaszáma: 11111111-11111111-11111111

Tisztelt Partnerünk!

Jelen előlegbekérő levelünk alapján kérjük, hogy az alábbi tárgyban10,000.- forint összeget levelünk kézhezvételétől számított 8 munkanapon belül átutalni szíveskedjenek fent megadott számlaszámunkra

.

Egyéb szöveg

Az összeg bankszámlánkra történő beérkezése után küldjük előlegszámlánkat.

Budapest, 2011.03.12

Köszönettel:


Boriték nyomtatás

Boríték nyomtatás

Ebben az ablakban egy kiválasztott partnernek nyomtathatunk borítékot. A feladót a Működési paraméterek menüpontban írhatjuk be, a partner címzéshez szükséges adatokat pedig a Partner törzs menüpontban írhattuk be. A boríték méretét egyszerűen jelölhetjük a feltüntetett ISO szabvány szerinti szokásos boríték méreteket tartalmazó rádiógombok útján. Lehetőség van már kiállított számlák kijelölésére, akár egy sorozatra is egyszerre. Ha a nyomtatónk alkalmas automata boríték adagolásra, akkor folyamatos üzemmódot is kijelölhetünk a csoportos címzéshez.


Nyomtató választás

Számla nyomtatáskor a fenti nyomtató ablak jelenik meg. Itt választhatjuk ki a használni kívánt nyomtatót, illetve állíthatjuk be tulajdonságait. Számla esetén a nyomtatási tartomány és Átirányítás ablak nem aktív. A Példányszámon viszont nyomtatás előtt változtathatunk. Indulásképpen a működési paraméterekben beállított számla példányszám látható. Ilyenkor a betűkészleten se változtathatunk, a számlának egyedi, előre tervezett formátuma van. Amit viszont még megadhatunk az a számla nyelvezete. Az angol, német nyelvet a rádió gombokra kattintva választhatjuk ki, az alatta levő legördülő menüben pedig további nyelveket találhatunk, úgymint:

  • angol
  • német
  • francia
  • olasz
  • szlovén
  • szlovák
  • román

Az OK gombra kattintva indíthatjuk a nyomtatást. Az átirányítás ugyan számla nyomtatáskor inaktív, de ha akarjuk, elő tudjuk állítani a számla PDF másolatát. Ehhez nem kell mást tennünk, mint telepíteni a windowsba egy úgynevezett pdf nyomtatót, és ebben a nyomtató ablakban kiválasztanunk mint nyomtatót.

Ha egyéb listát nyomtatunk, akkor aktív lesz a nyomtatási tartomány, és az átirányítás is.

Ebben az esetben megadhatjuk, hogy a lista mely oldalait akarjuk nyomtatni, betűtípust adhatunk meg a listának, a nyomtatási oldal tájolásán is változtathatunk (álló, fekvő). A sávos jelölő négyzetet bekapcsolva minden második sort sötétebb árnyalattal nyomtat a program, így a sorokat szemmel jól követhető 'zebracsíkos' listát kapunk. Az átirányítás lehetőségével pedig pdf, excel illetve html formátumú listát készíthetünk.


Partner választék ablak

Számla felvitelkor, vagy boríték nyomtatáskor ebből az ablakból választhatjuk ki a keresett partnert. Az ablak a hívástól függően vagy azonosító, vagy név szerinti sorrendben mutatja a partnereket. Megjelenésekor az ablak az előzetesen begépelt azonosítóra, névre, illetve az ahhoz legközelibbre áll. Így könnyen kereshetünk pl. név szerint, ha csak az első néhány betűt gépeljük be kereséskor, és utána hívjuk az ablakot. A kiválasztás a le-,fel nyilakkal, a csúszka sáv nyilaival, illetve az egér görgőjével történhet, majd a megfelelő sor kiválasztása után az Enter billentyű, az OK gomb, vagy a dupla kattintás teszi véglegessé a választást.

Az ablakban a sorrendet úgy változtathatjuk meg, hogy az Azonosító, vagy a Név feliratú fejléc címre kattintunk.

Amennyiben a keresett partner nincs az ablakban, azaz még nem rögzítettük a programmal, ezt most megtehetjük az Új partner gombra kattintva. Tehát nem szükséges előzetesen ellenőrizni, hogy a számla vevője benne van-e a partner adatbázisban, és előtte felvinni a Partner törzs menüpontba. A gombra kattintva az Új partner ablak nyílik meg.


Cikk választék ablak

Számlázás közben ebből az ablakból választhatjuk ki a kívánt cikk sort. A kiválasztás a le-,fel nyilakkal, a csúszka sáv nyilaival, illetve az egér görgőjével történhet, majd a megfelelő sor kiválasztása után az Enter billentyű, az OK gomb, vagy a dupla kattintás teszi véglegessé a választást.


Új partner ablak

Ezen az ablakon egy új partnert vihetünk fel. Ennek megfelelően hiányoznak róla a navigációs billentyűk. Használata megegyezik a Partner törzs-ben leírtakkal. Az OK gombbal jóváhagyva a rögzítést, a frissen felvitt partner lesz automatikusan kiválasztva a Partner választék ablakban.


Iktató lista

Ezzel a menüponttal a rögzített számlákról készíthetünk egy soros listát a megadott szempontok szerint, azaz dátum tól-ig, illetve iktató tól-ig megadással. Ha kijelölünk egy vevőt, akkor csak a hozzá tartozó számlák kerülnek be a kimutatásba. A nyomtatás gombra kattintva a Nyomtató választás ablakon keresztül indíthatjuk a listát.


Vevő-Szállító lista

Partner lista

Ezzel a menüponttal a rögzített partnerekről készíthetünk egy soros listát a megadott szempontok szerint. A partnereket a Partner választék ablak segítségével jelölhetjük ki. Induláskor a legelső és legutolsó partner szerepel az Azonosítótól: Azonosítóig: adatmezőkben. A nyomtatás gombra kattintva a Nyomtató választás ablakon keresztül indíthatjuk a listát.


Indexelés

Erre a menüpontra akkor lehet szükség, ha a program működésében valamiféle rendellenességet észlelünk, pl a Partner választék ablak -ban nem abc szerint látjuk a partnereket, miközben név szerint keresünk közöttük. A program végigveszi az általa használt adatbázisokat, és megfrissíti a keresést segítő úgynevezett index táblákat.


Adatmentés

Ezzel a menüponttal tudjuk adatainkat elmenteni. A mentés funkciót egy úgynevezett archiváló program végzi, ami 'összecsomagolja' az adatokat egyetlen adat file-ba, amelynek a neve ARJ-re végződik. Ezt a mentés állományt az általunk megadott helyre írja fel a program. Az így elmentett archív állomány akár levél mellékletként is küldhető. Fontos megjegyeznünk, hogy az archiváló program csak 8 karakteres, ékezet nélküli könyvtárneveket ismer, ezért célszerű a program által ajánlott E-MAIL könyvtár használata. Ezt a könyvtárat természetesen egyéb levélmellékletek elmentésére is használhatjuk.


Új év nyitás

Ezzel a menüponttal nyithatjuk meg a következő évet. Január elején, mikor még az adott év nincs megnyitva, a program az előző évet választja ki. Ilyenkor kell ezt a menüpontot használnunk az új év nyitására. A Évváltás pontban leírt menüpont segítségével léphetünk vissza az előző évhez, ha még ott akarunk dolgozni.


Aktíválás

Amennyiben a programot véglegesíteni szeretnénk, el kell végeznünk az aktiválást. Ehhez a Névjegy, illetve a program fejlécében olvasható program 6 jegyű sorozatszámot kell elküldenünk a golden@goldenkkt.hu címre. Válaszképp egy 9 jegyű kulcsot kapunk 111-222-333 formában. Ezt kell ebbe az ablakba begépelnünk. Ezt a műveletet csak egyszer kell elvégeznünk, utána a menüpont neve is átalakul, lásd következő pontot.


Megfelelõségi nyilatkozat

Megfelelőségi nyilatkozat

Amennyiben a programot sikeresen aktiváltuk, az aktiválás menüpont helyét a Nyilatkozat menüpont veszi át. Itt tudjuk kinyomtatni a jogszabályok által előírt tartalmú nyilatkozatot, melyet a szoftver készítője ad a felhasználó nevére címezve. Ezzel a nyilatkozattal teszünk eleget a szigorú számadású bizonylat nyilvántartási kötelezettségünknek. Célszerű ott őrizni, ahol a többi szigorú számadású bizonylatainkat nyilvántartjuk.

A nyomtatást az ismert Nyomtató választás ablakon keresztül indíthatjuk.


Program frissítés

Ezzel a menüponttal a program frissítését végezhetjük el. Az internetről leolvasott adatok alapján láthatjuk az esetleges friss verzió dátumát, amit összehasonlíthatunk a program fejlécében szereplő dátummal, hogy megállapítsuk, tényleg rendelkezésre áll a miénknél frissebb programverzió. Hogy a használat még egyszerűbb legyen, a program ezt minden induláskor automatikusan ellenőrzi, és ha talál friss program verziót, akkor a fő menüben elhelyez egy kiegészítő menüpontot az alábbiak szerint:

erre a menüre kattintva bejön a fent tárgyalt menüpont, és elvégezhetjük a frissítést.

Sikeres kapcsolatfelvétel esetén az OK gombbal indíthatjuk a frissítés letöltését:

A letöltés végeztével a programból automatikusan kilépünk, és indíthatjuk a frissítés telepítését. A program ugyanis csak akkor tudja felülírni önmagát, ha nem fut közben a gépen!


Kalkulátor(F5)

Ezt a kalkulátor programot a menüponton túlmenően bárhol a programban az F5 billentyűvel megjeleníthetjük. A program a szokásos alapműveleteket végzi el nekünk. Természetesen az alapműveletekhez nem szükséges a gombok egérrel történő nyomkodása, a billentyűzetről gépelhetjük a számokat, a + - / = jeleket, (az enter billlentyű az = jelnek felel meg). A számítás eredménye a kalkulátor 'képernyőjén 'jelenik meg, ahonnan a végeredmény könnyen kimásolható (jelölés,és ctlrl+C). A műveletet úgy kell végezni, ahogy az iskolában tanultuk, első szám megadása, utána a műveleti jel leütése, majd a második szám megadása..., és újra műveleti jel, stb. Ha nem akarunk tovább számolni, akkor az = jel, illetve entert üssük le, a program kijelzi a végereményt, de valójában egy + összeadás jelet is odatesz, így a számolás folytatható. ( Ha nem összeadással akarjuk folytatni, akkor üssünk egy 0-t, majd jöhet a kívánt műveleti jel). A kalkulátornak 5 kiválasztható memóriája van,amit ha kiválasztunk, akkor a kijelzőn éppen megjelenő eredményt oda elteszi, és az M+ M- gombokkal közvetlenül végezhetünk a memóriával műveletet.Az MR gomb a memória adatát visszahozza a képernyőre. A CE gombbal a képernyőt törölhetjük, az MC gombbal pedig a kiválasztott memóriát. Kilépéskor a kalkulátor program a vágólapra teszi a számítás végeredményét, nem szükséges a kijelölés és a ctlrl+C használata.


Kilépés

Kilépés előtt a program mindig rákérdez, és csak az Igen gombra kattintva csukja be a Számlázó program ablakot.


Névjegy


A súgó használata


Szöveges

Szöveges Adattípus

Ebbe a mezőtípusba tetszőleges szöveg gépelhető. Beállítástól függően a legelső begépelt betű nagybetű lehet. Ha a mező hossza a 30 karaktert meghaladja, akkor ez automatikusan így van, a program mindenképp megnevezésnek tekinti a szöveget. Amennyiben van megadva maximális hossz, akkor gépelés közben a program nem engedi túllépni azt. Gépeléskor általában úgynevezett beszúró üzemmódban gépelünk, ezt nem is lehet kikapcsolni ilyenkor. Ha egy szövegrészt felül akarunk írni,akkor előbb ki kell törölnünk.

Szövegen belüli navigációt lásd: Adatmező navigáció


Dátum

Dátum Adattípus

Ebbe a mezőtípusba dátum gépelhető. A program gépeléskor csak a számjegyek begépelését engedélyezi. A program a dátumot 2 évszámmal jeleníti meg. A programok egy részében, pl. könyvelés, számlázás, a kiegészítő érték mindenképp '20', azaz a 11.03.13 érték 2011.03.03-t jelent. A programok egy másik részénél, ahol régebbi dátumokra is szükség lehet, a program úgynevezett dinamikus dátum ablakkal dolgozik, ami jelenleg 20-ra van állítva. Ez azt jelenti, hogy pl. a 19.03.01 érték 2019.03.01 dátumot jelent, de ha 20-nál nagyobb számmal kezdjük a gépelést, pl. születési dátum: 21.03.01 az 1921.03.01-t jelent. Így jól használhatjuk a 2 számjegyes évet, mindaddig amíg 80-90 évnél régebbi dátumot nem akarunk használni. Az ilyen beállítású programoknál nyilván úgy 10 évente ezt az ablakot 'odébb kell tolni'.

Dátum gépelésekor a pontot nem kell begépelni. az automatikusan jelenik meg a számjegyek között, így csak 6 számjegyet kell gépelnünk. A mező rövidsége miatt ez az adatmező mindig felülíró módban dolgozik, tehát nem érdemes bajlódnunk a mezőn belüli javítgatásokkal, egyszerűbb az egész dátumot újra gépelni, felülírva az előző értéket. A dátum 'léptetésére' is lehetőség van, a dátum mellett található nyilacskákra kattintva egy nappal növelhetjük, illetve csökkenthetjük a dátum értékét. Ugyanezt megtehetjük a billentyűzet +,- gombját leütve!

Könnyen belátható, hogy a 6 karakteres dátum újra gépelése helyett (némi billentyűzet gomb keresgélést is beszámítva) gyorsabb a +- gombbal pár napot, esetleg egy hetet is változtatni a dátum értékén.

Ha vizuálisabb dátum beállításra vágyunk, kattintsunk duplán a mezőre, ekkor a naptár ablak jelenik meg a dátum mező alatt:

Itt az egérrel kattintva jelölhetjük ki a napot, léphetünk át másik hónapra, sőt akár másik évre is. Dupla kattintással választhatjuk ki a kijelölt értéket

Dátumon belüli egyéb navigációt lásd: Adatmező navigáció


Numerikus

Numerikus Adattípus

Ez az adattípus számot tartalmazhat, ennek megfelelően a program gépeléskor a számjegyek, a +,- jel, a tizedespont illetve vessző gépelését engedélyezi. A szám formátuma beállítástól függően angolszász formátum lehet, ahol ezres elválasztó vesszőt, illetve tizedespontot használunk, vagy a magyar szabvány szerinti ezres elválasztó szóközt, valamint tizedesvesszőt. Amennyiben tizedespontot használunk gépelés közben, a magyar billentyűzet vessző gombja automatikusan tizedespontot jelenít meg, nyílván csak ilyen adattípus gépelésekor. A szám formázása csak gépelés után történik meg, gépeléskor az ezres elválasztók hiányoznak. Általában a numerikus mezők is beszúró módban működnek a karakteres mezőkhöz hasonlatosan, javításánál ennek megfelelően kell eljárni.

Adatmezőn belüli egyéb navigációt lásd: Adatmező navigáció


Digitális

Digitális Adattípus

Ebbe az adatmezőbe csak számjegy gépelhető.

Adatmezőn belüli egyéb navigációt lásd: Adatmező navigáció


Névjegy

Program:WinSzámla Kimenő Számla Készítő Program

Forgalmazó: Golden Számítástechnikai kkt

Programozó: Solymár Gábor 06 20 9389 443

E-mai: golden@goldenkkt.hu


Adattöltés

Type topic text here.


E-mail küldése

Type topic text here.


Kimenő számla iktató lista

Type topic text here.


Kimenő számla készítés

Type topic text here.


Kimenő számla felvitel,módosítás

Type topic text here.


Naptár

Type topic text here.


Számla

Type topic text here.


Törzsadatok

Torzsadatok

Type topic text here.


Új pénzügyi év nyitása

Type topic text here.


Újra jelszó

Type topic text here.